Pathfindersonline
http://www.pathfindersonline.org/forum/

Avatar upload appears broken....
http://www.pathfindersonline.org/forum/viewtopic.php?f=26&t=350
Page 1 of 1

Author:  Gerald G [ Fri Jun 17, 2005 1:55 pm ]
Post subject:  Avatar upload appears broken....

I got the following trying to upload a new avatar....
Looks like there might be a problem...

Warning: move_uploaded_file(./images/avatars/163559132742b33715be6f4.gif): failed to open stream: Permission denied in /home/pathfind/public_html/forum/includes/usercp_avatar.php on line 239

Warning: move_uploaded_file(): Unable to move '/tmp/phpePJ3n9' to './images/avatars/163559132742b33715be6f4.gif' in /home/pathfind/public_html/forum/includes/usercp_avatar.php on line 239

Warning: Cannot modify header information - headers already sent by (output started at /home/pathfind/public_html/forum/includes/usercp_avatar.php:239) in /home/pathfind/public_html/forum/includes/page_header.php on line 475

Warning: Cannot modify header information - headers already sent by (output started at /home/pathfind/public_html/forum/includes/usercp_avatar.php:239) in /home/pathfind/public_html/forum/includes/page_header.php on line 477

Warning: Cannot modify header information - headers already sent by (output started at /home/pathfind/public_html/forum/includes/usercp_avatar.php:239) in /home/pathfind/public_html/forum/includes/page_header.php on line 478

Author:  Gerald G [ Sat Jun 18, 2005 11:33 pm ]
Post subject: 

Trying to upload from my computer. - Tried it from more than one computer same results. However both were within the same network.

Author:  pathfinders [ Mon Jun 20, 2005 11:04 pm ]
Post subject: 

It seems to be the setting where people have uploaded URLS located on another server or from their computer. THe ones on our system see to load fine.

I'm having to solve a few "admin" issues this week, we'll add this one to the list.

Mark O'Ffill

Author:  pathfinders [ Mon Jun 27, 2005 10:50 pm ]
Post subject:  All fixed - Avatars 6/27/05

The avatar upload problem should be fixed. Please let me know if you have additional problems.

Mark O'Ffill

Author:  Gerald G [ Mon Jul 04, 2005 1:25 pm ]
Post subject:  Still broken

Nope sorry to add - I'm still getting the same errors when trying to upload from a local file.

Edit - Just thought I should add - I did successfully upload one long ago, and it broke, when I tried to replace it with a new one. In case that helps dignose the prob.

Author:  Gerald G [ Tue Jul 12, 2005 9:24 am ]
Post subject:  Re: All fixed - Avatars 6/27/05

pathfinders wrote:
The avatar upload problem should be fixed. Please let me know if you have additional problems.

Mark O'Ffill


Mark - this is still not working. I tried both uploading from my machine, and uploading from an external link. Both failed, although only the upload from my machine produced the errors. I was able to get an avatar back, by linking to an external avater only.

Gerald G.

Author:  bluescifiworm [ Wed Jul 13, 2005 7:37 am ]
Post subject: 

It worked fine for me, on the second try.

Author:  MrStark [ Wed Oct 12, 2005 3:48 pm ]
Post subject: 

it still doesn't work. 2 different computers...2 different networks...same error message and all I get for a picture is a red X.

Warning: move_uploaded_file(./images/avatars/51271303434d9238445d3.jpg): failed to open stream: Permission denied in /home/pathfind/public_html/forum/includes/usercp_avatar.php on line 241

Warning: move_uploaded_file(): Unable to move '/tmp/phpP0yQsB' to './images/avatars/51271303434d9238445d3.jpg' in /home/pathfind/public_html/forum/includes/usercp_avatar.php on line 241

Warning: Cannot modify header information - headers already sent by (output started at /home/pathfind/public_html/forum/includes/usercp_avatar.php:241) in /home/pathfind/public_html/forum/includes/page_header.php on line 475

Warning: Cannot modify header information - headers already sent by (output started at /home/pathfind/public_html/forum/includes/usercp_avatar.php:241) in /home/pathfind/public_html/forum/includes/page_header.php on line 477

Warning: Cannot modify header information - headers already sent by (output started at /home/pathfind/public_html/forum/includes/usercp_avatar.php:241) in /home/pathfind/public_html/forum/includes/page_header.php on line 478

Author:  pathfinders [ Mon Oct 17, 2005 8:16 pm ]
Post subject:  Uploaded avatar

The file that you reference is not showing up in my forum images directory. Maybe try uploading it again or sending me the file to upload?

Thanks,

Mark O'Ffill

Author:  MrStark [ Tue Oct 18, 2005 5:30 am ]
Post subject: 

OK, I tried again, same result. How do I send the file to you? I don't see a place to include attachments on the email side.

Author:  pathfinders [ Wed Oct 19, 2005 10:28 pm ]
Post subject:  Avatars

Send it to: webmaster@pathfindersonline.org

Mark O'Ffill

Author:  MrStark [ Thu Oct 20, 2005 5:43 am ]
Post subject:  Avatars

It's on its way!

Thanks :D

Author:  pathfinders [ Wed Nov 09, 2005 9:44 pm ]
Post subject:  Did that work?

I hope your avatar uploaded successfully.

Mark O'Ffill

Author:  MrStark [ Thu Nov 10, 2005 6:29 am ]
Post subject: 

Looks like it worked, thanks

Page 1 of 1 All times are UTC - 8 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/